Search found 199 matches

by ivanroberts77
06 May 2019, 16:24
Forum: Flightdeck Solutions (FDS) / JetMax
Topic: FMC usb connection and no serial number in list
Replies: 7
Views: 230

Re: FMC usb connection and no serial number in list

I would connect the USB from the CDU in the same PC that you are running the ProSim CDU program. Follow the ProSim setup for FDS CDU's and assign the CDU, the serial number etc. I am not sure the way you are doing it will work? Hi Steve I thanks for your reply. I will try this but do have one quest...
by ivanroberts77
04 May 2019, 23:00
Forum: Flightdeck Solutions (FDS) / JetMax
Topic: FMC usb connection and no serial number in list
Replies: 7
Views: 230

Re: FMC usb connection and no serial number in list

Not sure why you don’t see it. If you have the FDS-CDU software running, then no other software will see the board as only one piece of software can talk to it at a time. Make sure the FDS-CDU software is not running when they try to run Pro-Sim. Hi Steve. So I will describe what I have going on. M...
by ivanroberts77
02 May 2019, 14:47
Forum: Flightdeck Solutions (FDS) / JetMax
Topic: FMC usb connection and no serial number in list
Replies: 7
Views: 230

Re: FMC usb connection and no serial number in list

dvincent wrote:
02 May 2019, 11:37
Exactly the same Windows version on those PC's ?
Hi Dirk

Yes both windows 7 pro
by ivanroberts77
02 May 2019, 02:39
Forum: Flightdeck Solutions (FDS) / JetMax
Topic: FMC usb connection and no serial number in list
Replies: 7
Views: 230

FMC usb connection and no serial number in list

I have a 737 FMC from FDS but when I plug into my computer it does no see the usb device and does not install the driver. Tried many different cables and no luck. So then I tries on another one of my towers and it did install. Anyone know why it wont install on my main desktop PC? It works with the ...
by ivanroberts77
02 May 2019, 02:10
Forum: Flightdeck Solutions (FDS) / JetMax
Topic: FDS CDU serial no not shown (Resolved)
Replies: 4
Views: 558

Re: FDS CDU serial no not shown

Volante wrote:
14 Mar 2018, 23:41
Reinstalling files did the trick - again! :-)

Thanks!
Hi There

I have the same problem , what files are you talking about to re install? THanks
by ivanroberts77
29 Apr 2019, 21:59
Forum: CPflight
Topic: CPFlight MIP Board delay
Replies: 5
Views: 168

Re: CPFlight MIP Board delay

Boi787 wrote:
29 Apr 2019, 18:47
Unfortunately it doesn't work. Maybe it's because I don't use the board with a power supply?
I have the same problem , and I am using board with a power supply
by ivanroberts77
18 Mar 2019, 14:48
Forum: Pololu
Topic: Micro 6 Channel servo
Replies: 4
Views: 148

Re: Micro 6 Channel servo

mickc wrote:
18 Mar 2019, 01:24
Do they respond properly using the Pololu config utility? (with Prosim closed)
I havent checked the pololu utility yet. I only tried with prosim. I forgot about the utility until my sim was already shutdown last night. But I hopefully will have time to try tonight.
by ivanroberts77
18 Mar 2019, 00:56
Forum: Pololu
Topic: Micro 6 Channel servo
Replies: 4
Views: 148

Micro 6 Channel servo

Hi there. I have a problem with the servo board. This is my first attempt trying to get one of these going. I have the servos wired correctly and match the board pins (gnd, +, signal). I have a external 5 volts connected to the board. I also have a soldered jumper on the back of the board for the po...
by ivanroberts77
16 Mar 2019, 15:18
Forum: CPflight
Topic: Switching off MCP in cold and dark mode
Replies: 8
Views: 267

Re: Switching off MCP in cold and dark mode

TorbenJA wrote:
16 Mar 2019, 09:19
What is the settings in the hardware? Is bat (in the MCP) set to on or off?
https://www.cpflight.com/docs/prodotti/ ... ctions.pdf

regards
Torben
Mine is set correctly (on). Benn working for me until I updated to 2.15 from 2.10
by ivanroberts77
15 Mar 2019, 23:58
Forum: ProSim737 - Technical support - software related
Topic: MENU - FMC disappears
Replies: 7
Views: 307

Re: MENU - FMC disappears

Driver170 wrote:
15 Mar 2019, 19:35
ivanroberts77 wrote:
15 Mar 2019, 19:25
Driver170 wrote:
15 Mar 2019, 18:12
Cold and dark state. Turned on BATT and then connected ground power. This has happened twice the <FMC option disappears!

Why is this? When it does i need to restart the FMC software
+1
Ah you aswel mate?
Yes. Started happening to me just recently.

Go to advanced search